Pwnie Awards 2017

2020 Nomination for Best Server-Side Bug

BraveStarr – A Fedora 31 netkit telnetd remote exploit

@ronaldhuizer

A buffer overflow vulnerablity in telnetd that allows remote attackers to execute arbitrary code via short writes or urgent data. Wide application including IOT and embedded devices.

BraveStarr, CVE-2020-10188